Jump to content
  • Register Now

    Sign up and take advantage of the features of our community! Some forums are only accessible to our members!

  • 0

DC AFTER 5~10 MINUTES


ByLost

Question

Version of Files 40k

Hi Devs!

 

I've been having this problem for, like, nine months.
I am always disconnected from the server after some time connected. The only mistake that pops up is this.

 

syslog:

DISCONNECT: Teste1 (DESC::~DESC)

 

My server is in VPS for work. I switched to localhost and stopped disconnecting it. This disconnecting only the GM character, the common character does not disconnect.

Edited by ByLost
testing (see edit history)
Link to post

5 answers to this question

Recommended Posts

  • 0
Posted (edited)

BUMP:

summary: between 5 to 10 minutes the character is disconnected only in VPS in localhost works normal.
Can anyone help me?

 

VPS PLAYER: CHARACTER WORKS NORMALLY. (NO DC)

VPS GM: DISCONNECTED IN 5 TO 10 MINUTES. (DC)

 

LOCALHOST PLAYER: 100% WORK (NO DC)

LOCALHOST GM: 100% WORK (NO DC)

Edited by ByLost (see edit history)
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.