Jump to content
  • 0

open DC AFTER 5~10 MINUTES


ByLost

Question

Version of Files 40k

Hi Devs!

 

I've been having this problem for, like, nine months.
I am always disconnected from the server after some time connected. The only mistake that pops up is this.

 

syslog:

DISCONNECT: Teste1 (DESC::~DESC)

 

My server is in VPS for work. I switched to localhost and stopped disconnecting it. This disconnecting only the GM character, the common character does not disconnect.

Edited by ByLost
testing
Link to post

5 answers to this question

Recommended Posts

  • 0

BUMP:

summary: between 5 to 10 minutes the character is disconnected only in VPS in localhost works normal.
Can anyone help me?

 

VPS PLAYER: CHARACTER WORKS NORMALLY. (NO DC)

VPS GM: DISCONNECTED IN 5 TO 10 MINUTES. (DC)

 

LOCALHOST PLAYER: 100% WORK (NO DC)

LOCALHOST GM: 100% WORK (NO DC)

Edited by ByLost
Link to post
  • 0
5 hours ago, ASIKOO said:

do you have a syserr?

 

0 syserr.
I don't know what else to do

 

LOCALHOST
FreeBSD 11.1-RELEASE

VPS
FreeBSD 11.2-RELEASE

 

Edited by ByLost
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Shoutbox

Shoutbox

Chatroom Rules

 

Join our Discord

A request for help = Shoutbox Ban

Be respectful & Respect the rules

 

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.