Jump to content
×
×
  • Create New...
  • 0

Help Me :( = '/tmp/mysql.sock' (2)


xRooT

Question

Hello

 

I took one server of companies
you have installed the files and when you play the game
gets an error in the data
rules Is it possible to install the Mysql-55
way
system: FreeBSD 9.3 64Bit

 

2c820a7ffb.png

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

If you haven't resolved:

pkg_add -r mysql56-server

if you have installed the 5.6 version, else

pkg_add -r mysql55-server

if you have installed the 5.5 version.

 

Then:

 

 

MySQL is somehow offline.

# service mysql-server start
NB: "onestart" instead of "start" if you haven't added mysql_enable="YES" in /etc/rc.conf

  • Love 1
Link to comment
Share on other sites

  • 0

 

If you haven't resolved:

pkg_add -r mysql56-server

if you have installed the 5.6 version, else

pkg_add -r mysql55-server

if you have installed the 5.5 version.

 

Then:

 

 

MySQL is somehow offline.

# service mysql-server start

NB: "onestart" instead of "start" if you haven't added mysql_enable="YES" in /etc/rc.conf

 

 

Hello

You have work orders Is there a way for the installation of 5.5 version.
Link to comment
Share on other sites

  • 0

Happened to me 1 time and that didnt solved it was impossible for mysql to start even manualy so i had to reinstal mysql55

 

Is there a way to solve this problem
Link to comment
Share on other sites

  • 0

And to add to what marty said, adding that line alone isn't enough. You'd need to add the line and reboot the OS. 

 

You have applied what is the position

of continuous problem

Link to comment
Share on other sites

  • 0
  • Premium
service mysql-server stop
chown -R mysql /var/db/mysql && chgrp -R mysql /var/db/mysql
service mysql-server start
mysqld_safe --skip-grant-tables &

try this codes

  • Love 1
Link to comment
Share on other sites

  • 0
  • Moon

actualy at some point it can became almost impossible to fix it and the re-installation must be done to do so :

cd /usr/ports/databases/mysql55-server
make deinstall

then

cd /usr/ports/databases/mysql55-client
make deinstall

then install mysql-server  :

cd /usr/ports/databases/mysql55-server
make BUILD_OPTIMIZED=yes BUILD_STATIC=yes
make WITH_XCHARSET=all install clean

then the last part is to do wath mart said :

ee /etc/rc.conf

then add :

mysql_enable="YES"

click on your key-board "esc" to show the option panel (or so) the chose save and exite , and here done .

while uploading your backup make sure that the folder mysql is not uploaded . you can folow the account creation from here :

credit :

rumor

google

mysql

  • Love 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Read our Rules
  • Activity

    1. 0

      Need help with a small function

    2. 0

      How to Delay quest

    3. 0

      After choosing a character, it throws it at the login screen.

    4. 0

      Bonus Board Official like

    5. 0

      [ERROR] unfinished string , ranking quest .

    6. 0

      experience 0

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.