Jump to content

Ulthar SF V2 (TMP4 Base)


Ulthar

Recommended Posts

  • Premium

Download Center

This is the hidden content, please
 or 
This is the hidden content, please

The files are uploaded to Google Drive.

  Hello!

Im here again. I made more changes and im going to share it with you.
This V2 have more changes, take a look:
 

Currently, I dont know any problem with the systems/modifications what I added, but if something is missing, please let me know and I'll try to add it/fix it.

Datas:

Spoiler

MYSLQ:
 

username: root
password: 123456789

VDI:

username: root
password: dev

Ingame:

username: admin
password: admin

 


 

Spoiler

P.S.: Every single system what I added, can be found on metin2.dev.
MYSQL version: 5.6
BSD what i always using and used while built this sf up, is: 13.2

Last but not least, have a nice day.

Edited by Ulthar
versions
  • Metin2 Dev 249
  • Eyes 12
  • Smile Tear 1
  • Lmao 2
  • Good 92
  • muscle 2
  • Love 27
  • Love 170

Ulthar

Link to comment
Share on other sites

Great work will help many.

Are the systems and changes you made available for all languages?

“To be humble with superiors is duty, with equals is courtesy, with inferiors is nobility.”
Benjamin Franklin

 

Por favor, desative seu AdBlock quando usar meus links de download.

Please, disable your 
AdBlock when use my download links.

Me

AdBlock 
On:   


699691-icon-20-sad-face-eyebrows-48.png

 

Adblock Off:  



Streamline-65-48.png

 

 

Angry One Piece GIF by Toei Animation

Link to comment
Share on other sites

  • Premium
2 hours ago, X E N O N said:

I think you will have no problem using. A friend of mine said he could use it without any problems.

But FreeBSD 13.2 (64bit) is problem?

ld-elf32.so.1: Shared object "libIL.so.1" not found, required by "game"

(devil installed)

Link to comment
Share on other sites

Hey, I used your vdi for testing and the first try it work all fine.

1 day later I started the server and got connection refused

In every core, auth

DB syserr is fine

SYSERR: Nov  5 23:20:13 :: socket_connect: HOST 127.0.0.1:15000, could not connect.


DB:

SYSERR: Nov  5 23:20:38 :: Start: TABLE_POSTFIX not configured use default
SYSERR: Nov  5 23:22:54 :: pid_init: 
Start of pid: 918

SYSERR: Nov  5 23:22:54 :: Start: TABLE_POSTFIX not configured use default
SYSERR: Nov  5 23:23:43 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Nov  5 23:23:43 :: pid_deinit: 
End of pid

 

when I start all manually it works sometimes but 90% I got connection refused.

Link to comment
Share on other sites

9 hours ago, Foxxielove said:

Hey, I used your vdi for testing and the first try it work all fine.

1 day later I started the server and got connection refused

In every core, auth

DB syserr is fine

SYSERR: Nov  5 23:20:13 :: socket_connect: HOST 127.0.0.1:15000, could not connect.


DB:

SYSERR: Nov  5 23:20:38 :: Start: TABLE_POSTFIX not configured use default
SYSERR: Nov  5 23:22:54 :: pid_init: 
Start of pid: 918

SYSERR: Nov  5 23:22:54 :: Start: TABLE_POSTFIX not configured use default
SYSERR: Nov  5 23:23:43 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Nov  5 23:23:43 :: pid_deinit: 
End of pid

 

when I start all manually it works sometimes but 90% I got connection refused.

Try to reinstall mine is working flowless 

  • Metin2 Dev 1
Link to comment
Share on other sites

Announcements



  • Similar Content

  • Activity

    1. 5

      Effect weapons

    2. 3

      Crystal Metinstone

    3. 3

      Feeding game source to LLM

    4. 113

      Ulthar SF V2 (TMP4 Base)

    5. 3

      Feeding game source to LLM

    6. 0

      Target Information System

    7. 3

      Feeding game source to LLM

    8. 2

      anti exp explanation pls

  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.