Jump to content
×
×
  • Create New...
  • 0

Texture Gloss problem, please?


Shahin

Question

Hello there, i just implemented an old known set, which was reworked by someone, but i have the gloss problem on the old textures.

Old one:

qY3Du3j.png

And this is the reworked model:

9thYjL8.png

 

I will attach the textures and models here, as i don't know how to solve this one. 

If there is anyone willing to help me with this one, i will appreciate it! Also, a quick tip on how to solve it by myself next time?

Thank you very much!

 

Hidden Content

    Give reaction to this post to see the hidden content.

https://www.virustotal.com/gui/url/a2da1e9ff8c97e32cf27a5675dc5732bc7b939e846837305a581c2c62acd7c94/detection

 

EDIT: Found this Alpha difference

nigGyW2.png

 

Edited by Shahin
Added more info
Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Activity

    1. 0

      Looking for Someone to create the queries etc for armors and weapons

    2. 13

      Official Private Shop Search

    3. 944

      [40250] Reference Serverfile + Client + Src [15 Available Languages]

    4. 79

      GUI Teleport System

    5. 0

      inventory slot marking system cant compile

    6. 8

      Inventory Bug

    7. 63

      Metin2 Dev - Changelogs

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.