Jump to content
  • 0

Hello, i have this issue with the water render it only shows one cube.



4 answers to this question

Recommended Posts

  • 0
7 hours ago, ToXiC4000 said:

i only need that one file but ok. seems normal so did you opened the Map in the World editor?


"its from source i used another bin on my client and it worked ty"


did it worked before with the old "bin" ?


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Chatroom Rules


Join our Discord

A request for help = Shoutbox Ban

Be respectful & Respect the rules


  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.