Jump to content
×
×
  • Create New...
  • 0

Hello, i have this issue with the water render it only shows one cube.


doxiddos

Question

4 answers to this question

Recommended Posts

  • 0
19 hours ago, ToXiC4000 said:

MapOutdoorWater.cpp

upload that one pls

 

or open the map with the world editor and look into it no problem should get fixxed

Hidden Content

    Give reaction to this post to see the hidden content.
 its from source i used another bin on my client and it worked ty

Link to comment
Share on other sites

  • 0
7 hours ago, ToXiC4000 said:

i only need that one file but ok. seems normal so did you opened the Map in the World editor?

 

"its from source i used another bin on my client and it worked ty"

 

did it worked before with the old "bin" ?

doxi#1501

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Activity

    1. 0

      Looking for Someone to create the queries etc for armors and weapons

    2. 13

      Official Private Shop Search

    3. 944

      [40250] Reference Serverfile + Client + Src [15 Available Languages]

    4. 79

      GUI Teleport System

    5. 0

      inventory slot marking system cant compile

    6. 8

      Inventory Bug

    7. 63

      Metin2 Dev - Changelogs

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.