Jump to content
  • 0

Client does not start


Nek0.

Question

Hello, I just got some pretty clean files from the internet, I tested a couple of files before but they were all bugged so I decided to start from pretty much 0, so I got some clean files, and I found something called "martysama 4.6", downloaded installed everything but when I double click to open the client, nothing happens. To mention that I tested a couple of serverfiles before and the client that came with them worked witouth any problems, so it's deffinily something about the client, someone on other forums said it can be from .dlls but I don't know what to do, what dlls to change or to add or even how.

To mention x2: I even tried recompiling the launcher, still doesn't do nothing

Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



Shoutbox

Shoutbox

Chatroom Rules

 

Join our Discord

A request for help = Shoutbox Ban

Be respectful & Respect the rules

 

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.