Jump to content
  • We need you!

    You must register to discover all the features of our community!

  • 0

Client does not start


Nek0.

Question

Hello, I just got some pretty clean files from the internet, I tested a couple of files before but they were all bugged so I decided to start from pretty much 0, so I got some clean files, and I found something called "martysama 4.6", downloaded installed everything but when I double click to open the client, nothing happens. To mention that I tested a couple of serverfiles before and the client that came with them worked witouth any problems, so it's deffinily something about the client, someone on other forums said it can be from .dlls but I don't know what to do, what dlls to change or to add or even how.

To mention x2: I even tried recompiling the launcher, still doesn't do nothing

Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Current Donation Goals

  • Activity

    1. 11

      Mysql56 to Mysql8

    2. 0

      Does anyone have Kami-Sama's Contact?

    3. 1

      [Trailer][1/3]NerviL2 The return of the Legend

    4. 0

      Won " price" change

    5. 10

      Inferna - The new "metin3"?

    6. 6

      We need you!

    7. 2

      Highlight system bug

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.