Jump to content
×
×
  • Create New...
  • 0

Client does not start


Nek0.

Question

Hello, I just got some pretty clean files from the internet, I tested a couple of files before but they were all bugged so I decided to start from pretty much 0, so I got some clean files, and I found something called "martysama 4.6", downloaded installed everything but when I double click to open the client, nothing happens. To mention that I tested a couple of serverfiles before and the client that came with them worked witouth any problems, so it's deffinily something about the client, someone on other forums said it can be from .dlls but I don't know what to do, what dlls to change or to add or even how.

To mention x2: I even tried recompiling the launcher, still doesn't do nothing

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.