Jump to content
  • Join-Us

    https://metin2.dev is the 1st international community on Metin2 development. Join us to develop your skills and share your knowledge with the community, respectful and ethical forum.

  • 0

Problem with db and connection


Darkoz

Question

Hi all i got this problem when i start my VM of freebsd 9.2 with 40k files.

here the syserr:

SYSERR: Oct  1 04:08:53 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Oct  1 04:08:56 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Oct  1 04:08:59 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Oct  1 04:09:02 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Oct  1 04:09:05 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Oct  1 04:09:08 :: socket_connect: HOST localhost:15000, could not connect.
 
And the FreeBSD error when i start the file of metin2
Failed retrying in 5 second mysql_real_connect: access denied for user [email protected]  usingpassword YES
 
I don't know why because i have set the true dates of login
Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

the funny is the password is right not wrong and i continue to got this error.. i think is a problem with config file i set localhost is work with hamachi interface?

Hahahha Drakoz (eisai elinas?) fixed , the server is root , just the quality host blocked and the site.. hahahahahjaha

Link to comment
Share on other sites

  • 0

 

the funny is the password is right not wrong and i continue to got this error.. i think is a problem with config file i set localhost is work with hamachi interface?

mysql -p
Enter password you set with 'mysqladmin'.

You should now see:

mysql>
Then type:

GRANT ALL PRIVILEGES ON *.* TO 'metin2'@'localhost'IDENTIFIED BY 'password' WITH GRANT OPTION;
metin2 = username you are using

password = your chosen password

quit

the funny is the password is right not wrong and i continue to got this error.. i think is a problem with config file i set localhost is work with hamachi interface?

Hahahha Drakoz (eisai elinas?) fixed , the server is root , just the quality host blocked and the site.. hahahahahjaharoot is the top level directory or a privilege level of a user. People keep making this mistake over and over, no need to butcher the terms guys. The word you're looking for is "dedicated".
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.