Jump to content
For maintenance and updates, the community will be offline on 31 December 2022 ×
  • 0

Bosses Damage


Wintersun

Question

  

Solved 

Hello everyone,

 

I have a problem with bosses damage, they hit for around 2 mil. on critical - 1,xx mil + on normal.

I use sql because on txt I get some errors from vnum range on alchemy and also (host could not connect...) Anyway, on txt it was working fine, on sql it isn't. This occurs for all the bosses.

 

I modified the dam_multiply to 2, 1, even 0.xx and also the min_damage and max_damage.. the result, still the same, insane damage.

There are also no errors, not a single error.

 

What could it be? And also what do you need (files I mean) to have a look and maybe tell me what's wrong?

 

Thanks!

Edited by Wintersun
Solved / The problem was from player.mob_proto -> summon
Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Activity

    1. 0

      Need Help With Char_Item.cpp

    2. 0

      ULTERIUS2.COM

    3. 7

      Killua - Unholy God Set

    4. 2

      Visual studio 2022 compiling issue

    5. 991

      [40250] Reference Serverfile + Client + Src [15 Available Languages]

  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.