Jump to content
×
×
  • Create New...
  • 0

Weapon costume effect bug


Ulthar

Question

  • Premium

Hello!

I have a bug.
Which is:
When i equip my weapon costume, the effect is invisible.
On armor, and weapon its working, except weapon costume.

I tryed it with an older files, and there is no problem.
I launched the client from the same directory,  BUT i changed my client.exe, with my currently used clien.exe, the effect are invisible.

Where should i search for the bug? or can someone help me please?
 

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Metin2 Dev Github
  • Activity

    1. 1

      Metin2 Privat Server selfmade

    2. 1

      Costumes

    3. 1

      Costumes

    4. 0

      game.core (Thank you in advance for your help.)

    5. 1

      [Help] Problem with the system I added

    6. 7

      Serversource build win32

    7. 1

      Extended blend system

    8. 7

      Serversource build win32

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.