Jump to content

Metin2 mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)


Recommended Posts

Hello I don't know my way around as well as someone who helps me fixxen his heard?

 

 

 

root@distraught:~ # cd /game && sh start.sh
starting database
Real Server
Log Offmysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
   failed, retrying in 5 secondsstarting auth
INTERNAL_IP: 192.168.178.58 interface em0
Can not get public ip address
HOSTNAME: auth
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
starting channel 1
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
   failed, retrying in 5 secondsINTERNAL_IP: 192.168.178.58 interface em0
Can not get public ip address
HOSTNAME: game_channel1_core1
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
INTERNAL_IP: 192.168.178.58 interface em0
Can not get public ip address
HOSTNAME: game_channel1_core2
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
^C
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)

 this is my game core 1 

 

HOSTNAME: game_channel1_core1
CHANNEL: 1
PORT: 12101
P2P_PORT: 12110
DB_PORT: 11000
DB_ADDR: localhost
MAP_ALLOW: 1 3 4 5 6 21 23 24 25 26 41 43 44 45 46 50 112
TABLE_POSTFIX:
PASSES_PER_SEC: 25
SAVE_EVENT_SECOND_CYCLE: 180
PING_EVENT_SECOND_CYCLE: 180
PLAYER_SQL: localhost mt2 mt2!@# player
COMMON_SQL: localhost mt2 mt2!@# common
LOG_SQL: localhost mt2 mt2!@# log

 

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

 

got it done.

 

but now have a new problem

I just created a server with a VDI server is also online.

The problem is that I can't connect to putty, navicat or winscp.

Someone have an idea why that can be?

Don't use any images from : imgur, turkmmop, freakgamers, inforge, hizliresim... Or your content will be deleted without notice...
Use : https://metin2.download/media/add/

Please use https://metin2.download/ when uploading files smaller than 100MB, otherwise the approval will take longer due to manual upload.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.