Jump to content
×
×
  • Create New...
  • 0

Quest Close Button Text


Sonitex

Question

9 answers to this question

Recommended Posts

  • 0
  • Nitro Booster

Is there any way you could find the quest and post it here? There should be a select(..., table.textEntry) - or maybe it is just simple text -, so it would be easier for us to find the location.

when you return 0 and server doesn't boot:

unknown.png

Link to comment
  • 0
12 hours ago, Sonitex said:

Hello everyone,

I have a pretty weird "bug".. As you can see there are some strange signs instead of text. Does anyone know where can I change the text? 

This was suppost to be "Close" button.

VeZbg.png

Hi, you fucked up your locale_string.txt, you probably modified it using notepad++ fucking up the korean characters. (at least that's the most common way i usually get to trigger this shit)

Remember that fucking up your locale_string.txt is LITERALLY THE ONLY POSSIBLE WAY you've got to trigger this error, except for the fact that you could've fucked it up on the main quest but i doubt it, so yeah..

 

  • Good 1

👑 Premium International Lua Developer 👑

 My service topic: https://bit.ly/2UPly54

 

Ignorant people have the obligation to compensate their ignorance by paying whoever helps them.

Syreldar

Link to comment
  • 0
1 minute ago, xP3NG3Rx said:

locale_string.txt? Whaaat?
It has nothing to do with it.

In my opinion the locale.cancel(locale.lua or translate.lua) is overrided somewhere.

Every time i fuck something up there, i get this error, trust me, i know what i'm talking about, and it's always my fault if it happens.

👑 Premium International Lua Developer 👑

 My service topic: https://bit.ly/2UPly54

 

Ignorant people have the obligation to compensate their ignorance by paying whoever helps them.

Syreldar

Link to comment
  • 0
  • Premium
58 minutes ago, iRazer said:

locale_string.txt error

open it with standard editor , change code of locale_string with UTF-8 and save.

That did not help at all...;( Now the korean signs changed to arabic or something and now nothing works. But thanks for the help I guess

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • -15% Discount in Metin2 Dev Store (01/10/2021 => 31/12/2021) => Code => 15_PCT_OCT_TO_DEC_2021


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.