Jump to content
  • 0

Bug with flame_dungeon


Adam1519

Question

Hi guys!

I am using an official flame_dungeon quest and i have a problem...

After create a party, when i want to start the dungeon it doesn't work.

 

A25Xd.jpg

 

Can someone help me? :(

Im using game rev34083, and all necessary functions are in quest_function.

Link to comment
  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

f5

 

I think the problem is with d.find as I see on chat "attempt to call field 'find' (a nil value)..

But what is wrong with that? I dont made any changes in official quest...

Only remove defines on the top of the quest (with defines quest couldn't be load).

 

I tried to use "fixed and tested" quest from this thread:

http://metin2dev.org/board/topic/1497-releaseblazingpurgatory-fixed-and-tested/

But still I have the same problem...

 

Is it depends of game revision or what? Pls help me :(

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Read our Rules
  • Activity

    1. 2

      [Python] Code Translator 2 to 3

    2. 0

      bug gaya

    3. 5

      Fix Core Crash (unused serverside packet)

    4. 45

      Chest Drop View

    5. 0

      How to add Python 3.9 script?

    6. 15

      Metin2 Download Center - Specifications & Documentation

    7. 5

      Fix Core Crash (unused serverside packet)

    8. 45

      Chest Drop View

    9. 5

      Fix Core Crash (unused serverside packet)

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.