Jump to content
  • 0

Cores shutting themselves down.


Chun-Chun

Question

Guys, does anyone know a reason for the cores shutting themselves down? They shut down no matter what game i use. ( even if it's compiled by me, even if it's one already compiled, even if it's vanilla, it's the same ).

I've tried removeing some quests that use timers, but nothing changes.

 

Syserr ch1 core 1:

[codesyntax]
SYSERR: Jul 13 09:03:00 :: Process: UNKNOWN HEADER: 134, LAST HEADER: 254(2), REMAIN BYTES: 8, fd: 32
SYSERR: Jul 13 09:03:46 :: GetMoveMotionSpeed: cannot find motion (name Deliqvent - Porc Arctic  race 34017 mode 0)
SYSERR: Jul 13 09:03:47 :: GetMoveMotionSpeed: cannot find motion (name Deliqvent - Porc Arctic  race 34017 mode 0)
SYSERR: Jul 13 09:07:35 :: GetMoveMotionSpeed: cannot find motion (name Deliqvent - Porc Arctic  race 34017 mode 0)
SYSERR: Jul 13 09:28:55 :: SpawnGroup: NOT_EXIST_GROUP_VNUM(0) Map(4110000) 
[/codesyntax]
Syserr ch1 core 2:
[codesyntax]
SYSERR: Jul 13 07:01:30 :: pid_init: 
Start of pid: 955
 
SYSERR: Jul 13 07:02:26 :: heart_idle: losing 43 seconds. (delay occured)
SYSERR: Jul 13 07:05:01 :: PointChange: MALL_BONUS corrected to 100! point type: 116 name: Deliqvent amount 100
SYSERR: Jul 13 07:05:31 :: PointChange: MALL_BONUS corrected to 100! point type: 116 name: Deliqvent amount 100
SYSERR: Jul 13 07:06:01 :: PointChange: MALL_BONUS corrected to 100! point type: 116 name: Deliqvent amount 100
SYSERR: Jul 13 07:06:04 :: GetMoveMotionSpeed: cannot find motion (name Deliqvent - Porc Arctic  race 34017 mode 0)
SYSERR: Jul 13 07:06:04 :: GetMoveMotionSpeed: cannot find motion (name Deliqvent - Porc Arctic  race 34017 mode 0)
SYSERR: Jul 13 08:25:14 :: UseMobSkill: No skill hit data for mob Generalul Yonghan index 0
SYSERR: Jul 13 08:25:27 :: PointChange: MALL_BONUS corrected to 100! point type: 116 name: BaiatuCuAwp amount 100

[/codesyntax]

Syserr ch1 core 3:

[codesyntax]
SYSERR: Jul 13 11:04:19 :: GetMoveMotionSpeed: cannot find motion (name Craniu Brutal race 3595 mode 0)
SYSERR: Jul 13 11:04:27 :: GetMoveMotionSpeed: cannot find motion (name Craniu Brutal race 3595 mode 0)
SYSERR: Jul 13 11:04:37 :: GetMoveMotionSpeed: cannot find motion (name Deliqvent - Porc Arctic  race 34017 mode 0)

[/codesyntax]

Syserr game99

[codesyntax]
YSERR: Jul 13 07:33:44 :: regen_load_in_file: SYSTEM: regen_do: locale/_master/map/metin2_map_skipia_dungeon_boss/regen.txt: file not found
SYSERR: Jul 13 07:34:21 :: UseMobSkill: No skill hit data for mob Generalul Yonghan index 0

[/codesyntax]

Syserr auth:

[codesyntax]
SYSERR: Jul 13 07:01:30 :: pid_init: 
Start of pid: 950
 
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "¾ÆÀÌÅÛÀÌ ³ª¿Ã È®·ü";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "ÀüÁ¦±¹";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "%sÀÇ %sÀÌ %d%% Áõ°¡Çß½À´Ï´Ù!";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "µ·ÀÌ ³ª¿Ã È®·ü";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "ÀüÁ¦±¹";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "%sÀÇ %sÀÌ %d%% Áõ°¡Çß½À´Ï´Ù!";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "°æÇèÄ¡ ¹èÀ²";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "ÀüÁ¦±¹";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "%sÀÇ %sÀÌ %d%% Áõ°¡Çß½À´Ï´Ù!";
[/codesyntax]

 

That's the syserr while using vanilla core, but it's the same with all games.

 

Thanks for help ^_^

 

Link to comment
  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0

well i personaly cant talk sence i have my own problems

how ever normaly

if one core is down cz of a problem the others are down cz of the same problem

i would suggest that you look at those

SYSERR: Jul 13 09:28:55 :: SpawnGroup: NOT_EXIST_GROUP_VNUM(0) Map(4110000) 

this is one of the prblem that might cz it and you are able to fix it

well there is a groupe of mob that does not exit VNUM (0) --it should not exist

so delet it from the map

SYSERR: Jul 13 07:33:44 :: regen_load_in_file: SYSTEM: regen_do: locale/_master/map/metin2_map_skipia_dungeon_boss/regen.txt: file not found

SYSERR: Jul 13 07:34:21 :: UseMobSkill: No skill hit data for mob Generalul Yonghan index 0

reupload regen.txt if you have it

i do beleave that it does not exist

SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "¾ÆÀÌÅÛÀÌ ³ª¿Ã È®·ü";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "ÀüÁ¦±¹";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "%sÀÇ %sÀÌ %d%% Áõ°¡Çß½À´Ï´Ù!";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "µ·ÀÌ ³ª¿Ã È®·ü";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "ÀüÁ¦±¹";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "%sÀÇ %sÀÌ %d%% Áõ°¡Çß½À´Ï´Ù!";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "°æÇèÄ¡ ¹èÀ²";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "ÀüÁ¦±¹";
SYSERR: Jul 13 07:04:10 :: locale_find: LOCALE_ERROR: "%sÀÇ %sÀÌ %d%% Áõ°¡Çß½À´Ï´Ù!";

............................................

well more or less may be you ve edited the first line

sence changing the secound one wouldnt harm even if your locale string does not support some lang like arabic -- chainise ..etc // UTF-8 charcter

SYSERR: Jul 13 09:03:00 :: Process: UNKNOWN HEADER: 134, LAST HEADER: 254(2), REMAIN BYTES: 8, fd: 32

truth be told i have seen it from the client side only

if i remember it was a packet error

 

other than that good luck may be other people my know

and last thing try it with other game file

Link to comment
  • 0

locale/_master ? What locale do you use?

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment
  • 0

But what is locale/_master? What is in common/locale->LOCALE ?

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment
  • 0

But what is locale/_master? What is in common/locale->LOCALE ?

its a file like date or its date from a quest

 

use 2089m its fix of core down

no r2089 is way too old and r40k are stable so far with some bug

Link to comment
  • 0

No, it's data from the database. Choose a valid locale (eg: romania)

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.