Jump to content
×
×
  • Create New...
  • 0

Cannot connect to the server!


enacho

Question

Hello guys,

 

today i made a server using untouched files 34k , but i have a problem when i connect to the server  : If i enter bad  USERNAME or Password it says they are wrong. If i enter the correct Username % Password : it says Failed to connect to the game.

 

I don't know what to do. Any ideea Please?

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0
Syserr of auth  
 
SYSERR: Apr 15 15:52:13 :: pid_init: 
Start of pid: 5818

Syserr of channel
 

SYSERR: Apr 15 15:52:13 :: pid_init: 
Start of pid: 5828

The problem is when i enter the username and password it freez at "You will be logged in...."

 

Maybe the problem is on my client, i didn't found a propper client for 34k files untouched

Link to comment
Share on other sites

  • 0

BUMP!?

 

 I reinstalled everything i use 40k client. but nothing happens , i can't connect. After i enter the username and password i get Failed to connect. But if i enther them wrong i get " Wrong user and pass"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.