Jump to content
×
×
  • Create New...
  • 0

VPS KVM on OVH dedicated server


M.Sorin

Question

Ok , in the video i will show my problem .. but let me explain first. I buyed a dedicated server from OVH and 4 x 2 failover ips. I installed solusvm configured , etc. But the metin2 server is not working properly on the virtual machine.

 

 

 

So where is the problem? Shogun please answer if you know. Other gamecores(28k,34k) work fine , but all "40k" doesn`t.

Link to comment
Share on other sites

  • Answers 13
  • Created
  • Last Reply

Top Posters For This Question

13 answers to this question

Recommended Posts

  • 0

Video shows.. on localhost ( virtualbox works like a charm ) but when i try it on the virtual server created ... it`s not working.
 
 
Already tried bind.

SYSERR: Mar 31 09:06:43 :: socket_connect: HOST *****:59100, could not connect.
SYSERR: Mar 31 09:06:58 :: socket_connect: HOST *****:59100, could not connect.

In syserr
 

connect: No route to host
connect: No route to host
connect: No route to host
connect: No route to host
connect: No route to host

In ssh.
 
 
The * is from me to cover the ip.
 

Link to comment
Share on other sites

  • 0

Not necesary , it`s about the kvm bridge configuration for the virtual server.

 

Edit: i tried with vmware , xen same result , proxmox and hyper-v same result . what is the problem?

 

I can ping , tracert from internal and external...but the server gives me the error

SYSERR: Mar 31 09:06:43 :: socket_connect: HOST *****:59100, could not connect.

SYSERR: Mar 31 09:06:58 :: socket_connect: HOST *****:59100, could not connect.


connect: No route to host
connect: No route to host
connect: No route to host
connect: No route to host
connect: No route to host
Edited by M.Sorin
Link to comment
Share on other sites

  • 0

Sorry for x2 post , here some test and config used /etc/rc.conf.

[email protected]:~ # ping google.ro
PING google.ro (173.194.123.79): 56 data bytes
64 bytes from 173.194.123.79: icmp_seq=0 ttl=57 time=24.500 ms
64 bytes from 173.194.123.79: icmp_seq=1 ttl=57 time=24.346 ms
64 bytes from 173.194.123.79: icmp_seq=2 ttl=57 time=24.315 ms
64 bytes from 173.194.123.79: icmp_seq=3 ttl=57 time=24.339 ms
64 bytes from 173.194.123.79: icmp_seq=4 ttl=57 time=24.312 ms
64 bytes from 173.194.123.79: icmp_seq=5 ttl=57 time=24.367 ms
64 bytes from 173.194.123.79: icmp_seq=6 ttl=57 time=24.425 ms
64 bytes from 173.194.123.79: icmp_seq=7 ttl=57 time=24.336 ms
64 bytes from 173.194.123.79: icmp_seq=8 ttl=57 time=24.409 ms
64 bytes from 173.194.123.79: icmp_seq=9 ttl=57 time=24.396 ms
64 bytes from 173.194.123.79: icmp_seq=10 ttl=57 time=24.392 ms
64 bytes from 173.194.123.79: icmp_seq=11 ttl=57 time=24.295 ms
64 bytes from 173.194.123.79: icmp_seq=12 ttl=57 time=24.375 ms
64 bytes from 173.194.123.79: icmp_seq=13 ttl=57 time=24.441 ms
64 bytes from 173.194.123.79: icmp_seq=14 ttl=57 time=24.273 ms
64 bytes from 173.194.123.79: icmp_seq=15 ttl=57 time=24.356 ms
64 bytes from 173.194.123.79: icmp_seq=16 ttl=57 time=24.347 ms
^C
--- google.ro ping statistics ---
17 packets transmitted, 17 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 24.273/24.366/24.500/0.055 ms
ifconfig_re0="inet virtual.server.ip netmask 255.255.255.255 broadcast virtual.server.ip"
static_routes="net1 net2"
route_net1="-net dedicated.server.ip.254/32 virtual.server.ip"
route_net2="default dedicated.server.ip.254"

What network config is ok for the server to run normal? (OVH!)

Edited by M.Sorin
Link to comment
Share on other sites

  • 0
  • Premium

SYSERR: Mar 31 09:06:43 :: socket_connect: HOST *****:59100, could not connect.

SYSERR: Mar 31 09:06:58 :: socket_connect: HOST *****:59100, could not connect.
 
I dont understand this, which host is it trying to connect to? What is in port 59100?

 

 

Link to comment
Share on other sites

  • 0
Am 31.3.2015 um 16:08 schrieb M.Sorin:

Sorry for x2 post , here some test and config used /etc/rc.conf.

 

[email protected]:~ # ping google.ro
PING google.ro (173.194.123.79): 56 data bytes
64 bytes from 173.194.123.79: icmp_seq=0 ttl=57 time=24.500 ms
64 bytes from 173.194.123.79: icmp_seq=1 ttl=57 time=24.346 ms
64 bytes from 173.194.123.79: icmp_seq=2 ttl=57 time=24.315 ms
64 bytes from 173.194.123.79: icmp_seq=3 ttl=57 time=24.339 ms
64 bytes from 173.194.123.79: icmp_seq=4 ttl=57 time=24.312 ms
64 bytes from 173.194.123.79: icmp_seq=5 ttl=57 time=24.367 ms
64 bytes from 173.194.123.79: icmp_seq=6 ttl=57 time=24.425 ms
64 bytes from 173.194.123.79: icmp_seq=7 ttl=57 time=24.336 ms
64 bytes from 173.194.123.79: icmp_seq=8 ttl=57 time=24.409 ms
64 bytes from 173.194.123.79: icmp_seq=9 ttl=57 time=24.396 ms
64 bytes from 173.194.123.79: icmp_seq=10 ttl=57 time=24.392 ms
64 bytes from 173.194.123.79: icmp_seq=11 ttl=57 time=24.295 ms
64 bytes from 173.194.123.79: icmp_seq=12 ttl=57 time=24.375 ms
64 bytes from 173.194.123.79: icmp_seq=13 ttl=57 time=24.441 ms
64 bytes from 173.194.123.79: icmp_seq=14 ttl=57 time=24.273 ms
64 bytes from 173.194.123.79: icmp_seq=15 ttl=57 time=24.356 ms
64 bytes from 173.194.123.79: icmp_seq=16 ttl=57 time=24.347 ms
^C
--- google.ro ping statistics ---
17 packets transmitted, 17 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 24.273/24.366/24.500/0.055 ms
ifconfig_re0="inet virtual.server.ip netmask 255.255.255.255 broadcast virtual.server.ip"
static_routes="net1 net2"
route_net1="-net dedicated.server.ip.254/32 virtual.server.ip"
route_net2="default dedicated.server.ip.254"

What network config is ok for the server to run normal? (OVH!)

Hey, please write me a private message.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.