Jump to content

[Question] Level Dif's Won't Work (have altered configs to match)


Recommended Posts

Hi there,

 

After being required to use a new clean gamefile I've been sorting out the dif's. I've made sure all my configs match the dif I patched, I even tried lower levels but for some profound reason it hasn't worked. this is also the same for the attribute points, I raised them to 125 but they wont go past 100, although that could be from a config that i'm missing?

 

This difference file is created by The Interactive Disassembler

game_r34083_32
0009595E: 78 FA

Screenshot_2014_03_20_02_36_13.png

 

I used the game file from https://mega.co.nz/#!aNp3CJCa!UYpjfJvzWPDejhOTysXTqa-o0bQ_JsC5Q6emudCCQc4

 

Thanks, any & all help is appreciated!

 

 

EDIT - PARTLY FIXED

 

For some reason that dif didnt work for my game file, the one below sets the maximum level to 250, but for some profound reason ingame, when using the command I still can't go above 120, even tho the animation for leveling shows when i type "/level 250" it also shows max level 250 when starting the server.

I've changed all the core configs throughout ch1 and game99, is there something i'm missing? i can't find anything else :/.

 

This difference file has been created by IDA Pro

game_r34083
000A238E: 78 FA
005A41D0: 63 FA

FIX

Using Di'fs from http://blackyuko.com/en/Download.html worked

Edited by Metin2 Dev
Core X - External 2 Internal
Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.