Jump to content

Problem With Login 40k No-IP!


Recommended Posts

Hi people,
I would try to open a mini-test-server on my computer.
I have static ip at home, so I don't need no-ip support.
 
The problem is I can loggin without problems but my friends cannot are kicked from the server after the character selection.
 
My FreeBSD card is on 192.168.0.4 and I can login normally from a 40k client using my public ip 80.x.x.x
 
I use a 40k game with base mainline.
 
I've already tried to add BIND_IP to my cores-config but the result is the same, after the char selection my friends are kicked from the server.
My router is configured as my LAN ip 192.168.0.4 is HOST DMZ, so all the traffic should pass.
 
Thanks
Link to comment
Share on other sites

  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

  • 8 months later...

Anyone pls solve this problem . BIND_IP doesnt work.Ports are forwarded correctly .I can see all ports accessable from outside.But when somebody try to enter game,on login screen, it kicks them.I applied all possible solutions related EXTERNAL_IP fix.What else can I do ?.Maybe Im missing some point.Pls help

 

Link to comment
Share on other sites

  • 6 years later...
15 hours ago, Tiburon said:

And this bad man never threw the solution?🤦‍♂️

I've peeked on a discussion on M2Dev Discord some days ago. You have to `unlock` ports or something like this, or if i misunderstood someone correct me. 

You can check more here: https://funky-emu.net/topic/23304-c-installer-un-proxy-ip-sur-votre-game/

I have saved the messages too.

QpXGNx6.png

If I am not wrong, @ Karbusttold me that.

Edited by Metin2 Dev
Core X - External 2 Internal
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.