Jump to content
  • 0

Questions(CostumeSystem)


mt2stark

Question

Hello all... I am trying from yesterday to add custom system to my server... 2089M.. I have add the lib to my start.sh and works perfect. I have add it to client without taking eny bug (empty syserr) i have test 4 costumes (rabbit costumes) and i can see the model, icon etc but when i click at it.. i can see the costum on my player but i cant see it to the costume window or at the main inventory window and when i click another costume same again but the 1st costume i try is back to my inventory.. like this pictures:

https://metin2.download/picture/DwJz62G7WMcj3rKG70hlD1bMfojHUxM6/.png

https://metin2.download/picture/GOL0GSE1kJRIEpL80di5TmmcGrnqF0j1/.png

i set on costumesystem.py index 106 but nothinq (not work)

sorry for my bad einglish

Edited by Metin2 Dev
Core X - External 2 Internal
Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

1 answer to this question

Recommended Posts

  • 0
  • Developer

Nobody uses such old core rev. nowadays. You should and you must give a try to newer ones (or even use the source like others) instead.

  • Love 1

when you return 0 and server doesn't boot:

unknown.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.