Jump to content
  • 0

Game built under x64 blocks at connection in progress


Cataclismo

Question

  • Premium

So, as the title says, I built the source under FreeBSD 9.2 x64 using G++ 4.8 and C++11.

My problem is that when I am trying to log in it blocks at "You will be connected to server" (FIRST message). I've checked syserr and is clean. I've checked syslog too and after the message "SYSTEM:: new connection from..." there's nothing more... as it should. I've tried to trace it, but I didn't succeed because I have a low VPS and I can't build source 6 times in an hour -.-

I used vanilla's core and I can login, so it's not about VPS, firewall or something else.

 

It could be that I build source under x64 OS? I can't believe that this is a problem. Maybe there's some tweaks on source to made it work properly under x64 OS? I can't believe that either.

 

I'm waiting for your responses/suggestions. Thank you.

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.