Jump to content
Forgot your email address? ×
×
×
  • Create New...
  • 0

No fog in background


.plechito'

Question

  • Honorable Member

Hi, i have this problem a few months.. I thought when i make new and clean BIN, it'll ok.. but not.. I still don't see fog in background.. And it's make some lags sometimes...  Anyone know where is the problem? Thanks!

 

6GrQmkE.png

234026Plechito.gif.606a67484d5fdd791b695

Link to comment

6 answers to this question

Recommended Posts

  • 0

I think it's somewhere in the map settings since it was introduced with the beta maps. More Interesting to know would be where to increase the actual range of objects and landscape loading in except the trees.

Link to comment
  • 0
  • Premium

Is it from your msenv ?

 

Or from constinfo.py (I guess) about the fog distance ?

 

Edit : I saw your screen, all the new beta map doesn't have fog and lcouds, but only skybox.

Link to comment
  • 0
  • Former Staff

make sure you got like this in constinfo.py in root

FOG_LEVEL0 = 4800.0
FOG_LEVEL1 = 9600.0
FOG_LEVEL2 = 12800.0
FOG_LEVEL = FOG_LEVEL0
FOG_LEVEL_LIST=[FOG_LEVEL0, FOG_LEVEL1, FOG_LEVEL2]		
  • Love 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • -15% Discount in Metin2 Dev Store (01/10/2021 => 31/12/2021) => Code => 15_PCT_OCT_TO_DEC_2021


  • Read our Rules
  • Activity

    1. 1

      [HELP] Costume bonusing with item not working

    2. 10

      Fix Taskbar Highlight Python

    3. 13

      Reduce server memory usage

    4. 87

      How To Enchant & Transform Costume

    5. 2

      Old m2 function

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.