Jump to content
×
×
  • Create New...
  • 0

Metin2 Weapon/Armour Bug +9 bug


hardrevo

Question

Hi guys
 
I have this bug
 
 
My weapown and armors +9 don't have any light coming out I would like to solve
thank you.

 

 

sysser

0828 22:49:41477 :: CMapOutdoor::Load - LoadMonsterAreaInfo ERROR
0828 22:49:41809 :: GRANNY: r:/granny/rt/granny_file_info.cpp(145): File has run-time type tag of 0x8000000f, which doesn't match this version of Granny (0x80000010).  Automatic conversion will be attempted.
0828 22:49:47304 :: Unknown Server Command QuestGetMapIndex 113 | QuestGetMapIndex
0828 22:50:55972 :: GRANNY: r:/granny/rt/granny_file_info.cpp(145): File has run-time type tag of 0x8000000f, which doesn't match this version of Granny (0x80000010).  Automatic conversion will be attempted.
0828 22:50:57386 :: Unknown Server Command QuestGetMapIndex 41 | QuestGetMapIndex

 

Bug

http://s28.postimg.org/s4vqpztx9/bug.png

 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.