Jump to content
For maintenance and updates, the community will be offline on 31 December 2022 ×
  • 0

34k files PLEASE HELP!!


AndreiS

Question

Ok I've been on this for 6 days in a row.. I'm installing "fully untouched 34k.." files on a 64 bit 8GB RAM dedicated server, with the vrunner system from the files and the user metin2. I keep getting connection refused in autorun.log and cannot connect to localhost 15000 error in syerr - auth folder. Someone please help me!

Link to comment
Share on other sites

  • Answers 16
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

16 answers to this question

Recommended Posts

  • 0

db has no problem, but here is for auth and ch1/first1.

 

auth syserr is all spammed with the errors below

SYSERR: Aug 29 08:37:32 :: socket_connect: HOST localhost:15000, could not connect.
SYSERR: Aug 29 08:37:35 :: socket_connect: HOST localhost:15000, could not connect.

auth syslog is also all spammed with the stuff below

Aug 29 08:36:44 :: SYSTEM: BINDING TCP PORT ON [11000] (fd 12)
Aug 29 08:36:44 :: SYSTEM: BINDING UDP PORT ON [11000] (fd 13)
Aug 29 08:36:44 :: SYSTEM: BINDING TCP PORT ON [12000] (fd 14)
Aug 29 08:36:44 :: SYSTEM: Trying to connect to localhost:15000
SYSERR: Aug 29 08:36:44 :: socket_connect: HOST localhost:15000, could not connect.
Aug 29 08:36:44 :: Initializing Guild
Aug 29 08:36:44 :: 	No need for auth server
##fish logs were here. cleared.## metin2dev.
Aug 29 08:36:44 :: FISH: prob table 0 9950
Aug 29 08:36:44 :: FISH: prob table 1 10100
Aug 29 08:36:44 :: FISH: prob table 2 10400
Aug 29 08:36:44 :: FISH: prob table 3 10200
Aug 29 08:36:44 :: CLIENT_DESC [db_clientdesc] trying DBPacket() while not connected
Aug 29 08:36:44 :: Cube_Init locale/singapore/cube.txt
Aug 29 08:36:44 :: Blend_Item_init locale/singapore/blend.txt 
Aug 29 08:36:47 :: SYSTEM: Trying to connect to localhost:15000
SYSERR: Aug 29 08:36:47 :: socket_connect: HOST localhost:15000, could not connect.

auth autorun.log spammed with connection refused as well

connect: Connection refused
connect: Connection refused
connect: Connection refused

channel1/first autorun.log is also spammed with connect: Connection refused and syserr spammed with socket_connect: HOST localhost:15000, could not connect.

 

I hope someone can help me!

 

Oh yeah, this problem occurs when I use the db strucutre and the common.locale.sql from Shogun..

Link to comment
Share on other sites

  • 0

db conf.txt

BIND_PORT = 15000
SQL_ACCOUNT = "localhost account USERHERE PW HERE 0"
SQL_COMMON = "localhost common USERHERE PW HERE 0"
SQL_HOTBACKUP = "localhost hotbackup USERHERE PW HERE 0"
SQL_PLAYER = "localhost player USERHERE PW HERE 0"
TABLE_POSTFIX = ""
DB_SLEEP_MSEC = 10
CLIENT_HEART_FPS = 10
HASH_PLAYER_LIFE_SEC = 600
PLAYER_DELETE_LEVEL_LIMIT = 70
PLAYER_ID_START = 3
BACKUP_LIMIT_SEC = 3600
WELCOME_MSG = "DB Server has been started"
ITEM_ID_RANGE = 10000001 20000000
TEST_SERVER = 0

auth CONFIG

CHANNEL: 1
HOSTNAME: Auth01
PORT: 11000
P2P_PORT: 12000
DB_ADDR: localhost
DB_PORT: 15000
PLAYER_SQL: localhost USERHERE PWHERE account
COMMON_SQL: localhost USERHERE PWHERE common
LOG_SQL: localhost USERHERE PWHERE log
SERVER_KEY: fIFjs5S47kdhsMUxsgjSrisTfGRB79PN4qi/D4U6yCX1LYUqBDQOxleqtAxp+cFteti2gp6fnnQ9Td2QFUWjpSuwLX/XDfCTgkCwoxYzb0P20YgIraXKDrN5FHbKYUvOl0Y69NcHUpGo+xU+Tbs2O6AEJYLrqW0BW3ggL6JeVUM*
TABLE_POSTFIX: 
PASSES_PER_SEC: 25
PING_EVENT_SECOND_CYCLE: 180
ADMINPAGE_PASSWORD: uniquehardtoguesspasswordhere
ADMINPAGE_IP: my.server.i.p
AUTH_SERVER: master
TRAFFIC_PROFILE: 
TEST_SERVER: 0

Link to comment
Share on other sites

  • 0

Well I tried different server files and they worked with out any problem, the problem is only with those 34k files that came with vrunner.. maybe I'm setting wrong permissions or something? As it has not been mentioned as to what permissions should be set, for the metin2 user account at least. Someone lend me a hand.

Link to comment
Share on other sites

  • 0

Please no vague crap, i'm using the very official 34k protos and i have not modified one tiny bit.. thanks anyway what a fucking useless "experienced community"

I wanted help you,but with this comment you're just a şh*t.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.