Jump to content
×
×
  • Create New...
  • 0

[PROBLEM] r40k+ DB ERROR


Syron

Question

Hello guys , i have a problem with DB DataBase , i tried to start the database server with ./db & sleep 2 ( which is my DB , it's a r40k with no-txt ) and it fails to starts. Then , i tried to start vanilla db ( 2.4.2 ) which worked perfectly ( no errors ) but , it isn't compatible with my game version ( compiled by a friend ) 

 

So , db => compatible with game version ( compiled personally by someone )
dbvanilla => vanilla db core 2.4.2 ( does not work with my compiled game , cannot log-in game )

 

If there is a fix for the compiled db ( not dbvanilla ) it should be fine. Either , if you can fix vanilladb so i can create characters / and log-in it's good too !

 

Down there it's a explain video ! :D Sorry for my bad english doe'.

 

https://www.youtube.com/watch?v=u8igoyiX3qE

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
  • Premium

Silly boy, you don't look into syserr & syslog? Firstly look into them, secondly compile your own server core. After that steps you can kick out your friend because his work don't look good if server started with vanilla's core works.

 

BETTER! Your friend is stealer. What console's saying in 0:44? "Ro-zone.com blah blah blah (something about loading items/mobs from database)" Lame.

 

Um, seriously. That's iMer code, i don't think that your friend is so smart to code whole function.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.