Jump to content
×
×
  • Create New...
  • 0

Belts and new rings


Thorer

Question

Hi guys.

 

I have a problem, when i wear the belt or new ring i cant see it on my inventory.

 

I add new slots:

{"index":item.EQUIPMENT_RING1, "x":2, "y":106, "width":32, "height":32},
{"index":item.EQUIPMENT_RING2, "x":75, "y":106, "width":32, "height":32},
{"index":item.EQUIPMENT_BELT, "x":39, "y":106, "width":32, "height":32},

And into bin i add

#define ENABLE_NEW_EQUIPMENT_SYSTEM
#define ENABLE_DRAGON_SOUL_SYSTEM

But it still wont work, any ideas?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Activity

    1. 2

      Problem freebsd

    2. 0

      Making chain quest

    3. 4

      Ludus2: a metin2-like browser game

    4. 6
    5. 9

      Help in implementing a switch bot

    6. 0

      Special Inventory System Can't Sell To Npc's

    7. 0

      ROV2.GLOBAL | International | Server start 14.05.2022

    8. 75

      Services - System Ard [C ++ / Python / Lua]

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.