Jump to content
×
×
  • Create New...
  • 0

(Problem)xmas_boom and xmas_snow


regal

Question

Hello everyone, I hope you had a nice day.

So.. as the title might tell you, I have the famous problem with the commands xmas_boom and xmas_snow, I get syserr whenever I use any of these( /xmas_boom 1, xmas_snow 1 etc).

A quick "fix" would be using /e, it seems that if I trigger the command like that I don't get any errors, BUT...

If I relog, or if another player logs in, it is still day(even if I "turned on" the night), same with snow.

I call the command, it's snowing, if I relog.. snow is gone.

Does anyone have any clue about this error?

I've searched it, I've seen a lot of problems similar to this one but no answer.

Thank you for taking your time,

regal.

 

syserr(in case you don't know it): 

1023 19:45:10928 :: Unknown Server Command xmas_snow 1 | xmas_snow
1023 19:45:10928 :: Unknown Server Command xmas_boom 1 | xmas_boom

 

Edited by regal
forgot to add syserr
Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.