Jump to content
×
×
  • Create New...
  • 0

Changing locale_string.txt problem(LC_TEXT different languages)


TheDragster

Question

Hello,

I am using turkish serverfiles, which seems to use a different syntax for LC_TEXTs, I need it to be the default(as was in 2011 files), so I can put a translations I already got.

 

Here's an example of locale string which I have(in turkish) vs the one I need:


" %s 는 군주 후보가 아닙니다.";"
(Korean)

vs

"¢¬©öA¨¬ Au¢¯¨Ï ¨¬IA©ö¥ìa¢¬©ø¢¥I¢¥U.";

(Don't know which language it is, maybe some mismatch about the charset encoding, by the way this is the Standard metin2 LC_TEXT language which I saw in many serverfiles)

 

I tried to change the locale name in "common.locale" but didn't work anyway;

I think it is some setting inside the source files, hope you can help me fixing this.

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.