Jump to content
×
×
  • Create New...
  • 1

Bug with Effects (MDE Weapons/sash/etc)


displayjokes

Question

Hello! I've been dealing with a problem that triggers me a lot. I've tried to find a solution and i found nothing..

 

Problem:

When i get into the game, SOMETIMES, notice, SOMETIMES, not always, some effects are not appearing, example of some of those effects: MDE Weapons, MDE Sashes, GM Effect above the head.

 

Better images than words right?

This is my GM Character, as you can see, MDE wings are working fine THIS TIME, but my GM symbol is not working properly in the first picture. Then i warped to city twice to try to fix the problem and it fixed it.

spacer.png         spacer.png

 

As you can see, when i logged in, the GM Effect was not working and after 2 warps it appeared. This doesnt appen like this everytime, sometimes i'm good for a full day and the next day the bug comes back again.

This is kinda Messing with me because when i loggin with one MDE weapon and the bug occurs i'm with an invisble sword..

 

OBS1: One thing i noticed with the wings atleast is that when they are invisible (bug is appening) after a few minutes they appear out of nowhere

OBS2: My GM Symbol is made with 2 pieces i believe, so it would make it 2 "models", dragon and letters, so, sometimes this appens:

spacer.png

 

As yo ucan see, half of the effect loaded properly, this is really messing with my head.

 

Anyone knows how to fix this?

 

Thanks in advance!

Edited by Metin2 Dev
Core X - External 2 Internal

It's all lies

Link to comment
Share on other sites

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0

Up..

I've been trying to solve this and i can't find where the is the "error", same sash in the pic, different behaviours. 

spacer.png

 

After a couple of sash swithing (equip, another one and this one again a couple of times) the effect is good, if i change anything, a bracelet, armor, costume, necklace, it reloads the effect and it's random if it will be ok or like in the pic above..

spacer.png

 

Losing my mind over this ^^'

Edited by Metin2 Dev
Core X - External 2 Internal

It's all lies

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Metin2 Dev Github
  • Activity

    1. 1

      Metin2 Privat Server selfmade

    2. 1

      Costumes

    3. 1

      Costumes

    4. 0

      game.core (Thank you in advance for your help.)

    5. 1

      [Help] Problem with the system I added

    6. 7

      Serversource build win32

    7. 1

      Extended blend system

    8. 7

      Serversource build win32

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.