Jump to content
×
×
  • Create New...
  • 0

FreeBSD 9.2 x64bit: 40K files won't work..


godlike

Question

Hello I'm trying to start 40k files on my freebsd9.2, I've instaleed compat8x/7x/9x and still have this error:  

 
/usr/lib32/libstdc++.so.6: version GLIBCXX_3.4.11 required by /usr/home/game/sunrise_core/sun_master/sun_db/db_core not found
 
...
Can someone help me with that ?
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Install gcc48 and copy /usr/local/lib/gcc48/libstdc++.so.6 to /usr/lib/

  • Love 2

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.