Jump to content
×
×
  • Create New...
  • 0

BSD problem - Automatic file system check failed, help!


Lenuu

Question

Hey guys, while Im booting the server in Virtual Box I get this "Automatic file system check failed; help!"

I installed Windows 8.1 recently and since then I've had this problem. Any ideas how to solve it?

I've never experienced something like this on Win7 ^^, thanks.

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

Check out your /etc/rc.conf and change this:

fsck_y_enable="YES"

to this:

fsck_y_enable="NO"

Or if you find something else about auto filesystem check, disable it. Anyways I'm using these settings, and I haven't had any problems yet:

fsck_y_enable="YES"
background_fsck="NO"
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Activity

    1. 14

      CRK - Cronikal [Play now][Official start on April 24, 2022 at 16:00][11 languages available]

    2. 57

      Forever Metin2

    3. 1

      NPC direct item enchant

    4. 37

      Official Mailbox

    5. 0

      [Request] Underground-MT2 Serverfiles, Database , Homepage & Client

    6. 0

      3 countries 3 phrases

    7. 1

      NPC direct item enchant

    8. 0

      Origins2 Global | International | A new concept - 10.06.2022

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.