Jump to content
  • 0

Metin2 GAME error



I started getting this error in putty every time i try starting my game.


usr/game/share/Game: Shared object has no run-time symbol table

I modified something in the source and its compiling without errors or anything but i'm getting the error above.

I added a backup source i made 2 days before i tried compiling the source with some modifications i did to it but it still gives me the same error message.


I bought another Host for my server thinking my FreeBSD was broken, but i still get the same error. Now any source i compile and try adding it will give me same error message.

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.