Jump to content
×
×
  • Create New...
  • 0

Mysql Error


Monkey Dungeon

Question

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

5 answers to this question

Recommended Posts

  • 0

Run this command on FreeBSD:

mysql -u root -p

Press enter

 

If you get any error then your mysql is probably not running or it has some problem.

 

After run these queries:

GRANT ALL PRIVILEGES ON *.* TO 'root'@'%' IDENTIFIED BY 'enter password' WITH GRANT OPTION;

GRANT ALL PRIVILEGES ON *.* TO 'mt2'@'localhost' IDENTIFIED BY '[email protected]#' WITH GRANT OPTION;

Flush privileges;

quit

And try to run your metin2 server again.

 

Link to comment
Share on other sites

  • 0

Run this command on FreeBSD:

mysql -u root -p

Press enter

 

If you get any error then your mysql is probably not running or it has some problem.

 

After run these queries:

GRANT ALL PRIVILEGES ON *.* TO 'root'@'%' IDENTIFIED BY 'enter password' WITH GRANT OPTION;

GRANT ALL PRIVILEGES ON *.* TO 'mt2'@'localhost' IDENTIFIED BY '[email protected]#' WITH GRANT OPTION;

Flush privileges;

quit

And try to run your metin2 server again.

 

The privileges won't change something, the db core isn't able to connect to mysql.

 

Maybe mysql isn't running?

Link to comment
Share on other sites

  • 0

Maybe a "chown -R mysql:mysql /var/db/mysql" ?

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.