Jump to content
  • 0

Costume Texture And Icon Bug


Kirisanga

Question

I have a problem

 

The Problem is That in the "Sura_m.msm" etc.. I put 1 Costume With Texture 1 and other with Texture 2 but i can only see the Texture 1 not the second one i've tried to mess around with this invert the order etc.. couldn't get it to work..

 

.msm are correct the _1 with _1 works, the _1 with _2 doesn't as show below
xxx_m/w.msm files:

https://prnt.sc/11a2vce


_1 with _1 :

https://prnt.sc/11a3k68


_1 with _2:

https://prnt.sc/11a3ko5

I've replaced the old icons with the new icons with the same ID  in the item_proto and item.list and the icons still show up the old ones even tho i deleted them ?

Link to post

1 answer to this question

Recommended Posts

  • 0

I think that's because .gr2 file is getting only the texture 1 you need to change the texture locations ( add me on discord maybe i can help you ARSEN#0474 )

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.