Jump to content
  • 0
Sign in to follow this  
IonutKING

open Problem VirtualBox

Question

Sorry,but i do not know English well.

Well, let's start with the beginning.
Well, that's all, okay, I've compiled the source and after I shut it down virtual, today when I came home, I said to go in and change another one, said and done, when I compile the source, the virtual starts, but I can not connect to the putty / winscp gives me the error above.

 

I must state that:

1. I installed the latest version of the virtualbox

2. I did the sysinstall again

3. I installed hammachi again

4. I downloaded freebsd 9.2 again

https://imgur.com/a/9fyBW2W

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Go on virtualbox and login as root:

Do the following:    ee /etc/ssh/sshd_config

you will open the file sshd_config on editor.

Using arrow keys to scroll down, search this: #PermitRootLogin no

And replace with: PermitRootLogin yes

 

Your problem must be from root access not enabled, so you can't login. Only in virtual box ofc.

Share this post


Link to post
  • 0
Acum 24 minute, displayjokes a spus:

Go on virtualbox and login as root:

Do the following:    ee /etc/ssh/sshd_config

you will open the file sshd_config on editor.

Using arrow keys to scroll down, search this: #PermitRootLogin no

And replace with: PermitRootLogin yes

 

Your problem must be from root access not enabled, so you can't login. Only in virtual box ofc.

It is already PermitRootLogin yes

hynXFuS.png

 

Share this post


Link to post
  • 0
1 hour ago, IonutKING said:

Problem solved. T/C

 

Closed on request.

Best regards
Raylee

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.