Jump to content

Recommended Posts

  • Active Member

Hey,

I have been trying to mount untouched serverfiles but for some reason server wont start, I hope you can help me with that :)

DB SYSERR

SYSERR: Dec 16 13:42:58 :: Start: TABLE_POSTFIX not configured use default

GAME99 SYSERR

SYSERR: Dec 16 13:19:11 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec 16 13:19:14 :: socket_connect: HOST 127.0.0.1:15000, could not connect.

CHANNEL1 SYSERR

SYSERR: Dec 16 13:19:11 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec 16 13:19:14 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec 16 13:19:19 :: CheckDragonSoulExtTables: In ¹é·æ¼® group of DragonSoulExtTables, ByProduct(30270) of Grade grade_normal is not exist.
SYSERR: Dec 16 13:19:19 :: ReadDragonSoulTableFile: DragonSoul table Check failed.
SYSERR: Dec 16 13:19:19 :: Boot: cannot load DragonSoulTable: locale/singapore/dragon_soul_table.txt

AUTH SYSERR

SYSERR: Dec 16 13:08:21 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec 16 13:08:24 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec 16 13:17:18 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Dec 16 13:17:18 :: pid_deinit: 
End of pid

SYSERR: Dec 16 13:19:11 :: pid_init: 
Start of pid: 867

SYSERR: Dec 16 13:19:11 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
SYSERR: Dec 16 13:19:14 :: socket_connect: HOST 127.0.0.1:15000, could not connect.

I really hope someone could help me...

 

Link to comment
https://metin2.dev/topic/9718-server-wont-start/
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • Active Member

How I get this error spamming 

SYSERR:

SYSERR: Dec 16 13:19:14 :: socket_connect: HOST 127.0.0.1:15000, could not connect.

 

AUTORUN.LOG

PUBLIC_IP: 192.168.1.80 interface em0
mysql_real_connect: Access denied for user 'metin2'@'localhost' to database 'common'
cannot open direct sql connection to host: 127.0.0.1 user: metin2 db: common
cannot start server while no common sql connected

How to solve this?

Link to comment
https://metin2.dev/topic/9718-server-wont-start/#findComment-58304
Share on other sites

Don't use any images from : imgur, turkmmop, freakgamers, inforge, hizliresim... Or your content will be deleted without notice...
Use : https://metin2.download/media/add/

Please use https://metin2.download/ when uploading files smaller than 100MB, otherwise the approval will take longer due to manual upload.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.