Jump to content
×
×
  • Create New...
  • 0

Bleeding icon problem


SeXpL0SiVe

Question

Hello guys I have a problem, as u can see below in the photo my character has bleeding but upperleft thereis no bleeding icon. I created my own icon for bleeding but even before that i was using the default poison path in uiaffectshower.py the problem still existed. I checked the path and my .sub file and it's all perfect so i don't know where the problem is can anyone help me? Appreciate any help

56405e4b5a12a__.thumb.png.e5191dba7a8d8d

Oh and I almost forgot... I get this syserr I don't know if it has anything to do with the problem but i get it when i'm bleeding someone or get bleeding I don't know... So i show it to u anyway...

warning: integer subtraction
Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Activity

    1. 6
    2. 9

      Help in implementing a switch bot

    3. 0

      Special Inventory System Can't Sell To Npc's

    4. 0

      ROV2.GLOBAL | International | Server start 14.05.2022

    5. 75

      Services - System Ard [C ++ / Python / Lua]

    6. 76

      Chatting Window Renewal (Mini Version)

    7. 2

      ItemShop GM ZONE TAB

    8. 9

      Help in implementing a switch bot

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.