Jump to content
×
×
  • Create New...
  • 0

Getting auto-loggedoff from my own website


skzzz

Question

  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

4 answers to this question

Recommended Posts

  • 0
  • Moon

check if the sessions are enabled.

check if the sessions are storing the files in the right directory usually /tmp

sometimes it's a permissions problem the folder doesn't have the right "ownership/permission privileges".

those are the main reasons to cause such problem.

 

Changed apache to nginx and now it works

that's not a "fix". :D

Edited by metin2team
Link to comment
Share on other sites

  • 0
  • Honorable Member

well, changing the webserver is a "fix" but not a fix :P

if you run into any trouble the first thing that you should do is enable error reporting

 

ini_set('display_errors', '1');
error_reporting(E_ALL);

and then look for PHP Errors

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.