Jump to content
×
×
  • Create New...
  • 0

"Invisble-Bug" Reloaded?


Metin2 Dev

Question

  • Bot

Hello metin2dev-Community!

Since i compiled the 40k Source i have that problem, which i can't really describe in words:

But it would be something like: I can't see any NPC's or myself, i can't use any items, i'm invisible and like "dead".

Hidden Content

    Give reaction to this post to see the hidden content.

I've the error WITHOUT changing the source much, so it has to be a problem in the source, which i can't find.

I can solve this problem by going onto a horse, then the game "refreshs" and its all normal. I think in one data i miss an "UpdatePacket();" or something, but i couldnt find it yet.

Can you help me please? Ü_Ü

Cyber

Edited by Guest

english_banner.gif

Link to comment
Share on other sites

  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

8 answers to this question

Recommended Posts

  • 0
  • Bot

I tried the clean source, without changing anything, than increasing the max level to 170 and make NO_TXT active. 

Thats neccesary, because without i can't connect either or my cores would not start, so i really don't implemented anything.

Same Problem.

english_banner.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.