Jump to content

Recommended Posts

  • Bronze

how is the vm connected to your network ?




ping www.google.com



 He isn't able to ping outside with hamachi networking. 

Type ifconfig command to the BSD and it will show the IP address of the network it is configured to. If you see there your hamachi IP, you can also try giving a higher number in filezilla to the connection timeout, because if you don't delete the etc/resolv.conf file in hamachi network, it makes the ssh connection much slower.

  • Love 1
Link to comment
Share on other sites

  thats what i get 10149391_757214424324045_1592765527_n.jp

and then byitself it changes the  changes i made on networking 


and its sets the default.


i think everything is okay with vm settings



You are setting it wrong, in the sysinstall, configure, networking, you need to set the IPv4 Getaway as your Hamachi IP, and in IPv4 Adress you need to put the same IP(Hamachi) with the last number group changed, and in the Filezilla, you connect to the IPv4 Adress(Hamachi IP Modified).


My local BSD run like that.




Edited by Metin2 Dev
Core X - External 2 Internal
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Activity

    1. 7

      Acce system

    2. 5

      Transmutation Reversal - bug

    3. 0

      How to compile Metin2 .py script to .pyc

    4. 0

      acces root denied

    5. 2

      VPS Choice

    6. 2

      VPS Choice

  • Recently Browsing

    • No registered users viewing this page.
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.