Jump to content
×
×
  • Create New...
  • 0

Problem with serverside: "connect: Connection refused"


Omaman

Question

  • Premium
Hi community,
I have a problem with my serverside. I use mainline_sg client and serverside.
With that I insert 40k serverfiles and MySQL. Now what is the problem.
When I start game, server telling me: "connect: Connection refused"
Here is my start.sh:
#!/bin/sh
cd db && ./db
cd ..
cd auth && ./auth
cd ..
cd channel1/core1 && ./game
cd ..
cd channel1/core2 && ./game
cd ..
cd channel1/core3 && ./game
cd ..
cd channel1/core4 && ./game
cd ..
cd channel1/core5 && ./game
cd ..
cd ..
cd game99/core1 && ./game
cd ..
cd game99/core2 && ./game
cd ..
cd game99/core3 && ./game
cd ..
cd game99/core4 && ./game
cd ..
cd game99/core5 && ./game
cd ..
 
I googled many times. I found something with tables in MySQL.
I did this:
1, Check -> Extended
2, Repair -> Extended
3, Check -> Extended
But it is still broken.
 
Can anybody help me?
Thanks for all replies.

 

 

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Read our Rules
  • Activity

    1. 0

      Need help with a small function

    2. 0

      How to Delay quest

    3. 0

      After choosing a character, it throws it at the login screen.

    4. 0

      Bonus Board Official like

    5. 0

      [ERROR] unfinished string , ranking quest .

    6. 0

      experience 0

  • Recently Browsing

    • No registered users viewing this page.

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.