Jump to content
Forgot your email address? ×
×
×
  • Create New...
  • 0

Problem with adding map


Omaman

Question

  • Premium
Hi, I have a problem with adding map.
Map is successfully added on server, but when I want port on it so client shutdown.
 
Sysser.txt:
1116 19:30:14709 :: CMapBase::LoadProperty(FileName=wlcMapProperty.txt) - LoadMultipleTextData ERROR ĆÄŔĎŔĚ ľřŔ» °ˇ´ÉĽşŔĚ ¸ą˝Ŕ´Ď´Ů.
1116 19:30:14709 :: CMapManager::LoadMap() Invalid Map Type
1116 19:30:14709 :: CPythonBackground::SelectViewDistanceNum(int eNum=0) mc_pcurEnvironmentData is NULL

Atlasinfo.txt:

wlc	2203600	1384400	1	1

wlc.xml:

<!-- This file was generated by the Metin2 File Archiver (r155) -->
<Buildfile version="1.1">
	<Action type="create" output="wlc">
		<File archivedPath="wlc/MapProperty.txt" type="1"><![CDATA[wlcMapProperty.txt]]></File>
		<File archivedPath="wlc/Setting.txt" type="1"><![CDATA[wlcSetting.txt]]></File>
		<File archivedPath="wlc/000000/AreaAmbienceData.txt" type="1"><![CDATA[wlc000000AreaAmbienceData.txt]]></File>
		<File archivedPath="wlc/000000/AreaData.txt" type="1"><![CDATA[wlc000000AreaData.txt]]></File>
		<File archivedPath="wlc/000000/AreaProperty.txt" type="1"><![CDATA[wlc000000AreaProperty.txt]]></File>
		<File archivedPath="wlc/000000/attr.atr" type="1"><![CDATA[wlc000000attr.atr]]></File>
		<File archivedPath="wlc/000000/height.raw" type="1"><![CDATA[wlc000000height.raw]]></File>
		<File archivedPath="wlc/000000/tile.raw" type="1"><![CDATA[wlc000000tile.raw]]></File>
		<File archivedPath="wlc/000000/water.wtr" type="1"><![CDATA[wlc000000water.wtr]]></File>
	</Action>
</Buildfile>

Thanks for your answers.

 

 

Link to comment
  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0
  • Premium

Howdy!

A replaced content of my .xml files to this:

<!-- This file was generated by the Metin2 File Archiver (r155) -->
<Buildfile version="1.1">
	<Action type="create" output="wlc">
		<File archivedPath="wlc/mapproperty.txt" type="1"><![CDATA[wlcMapProperty.txt]]></File>
		<File archivedPath="wlc/setting.txt" type="1"><![CDATA[wlcsetting.txt]]></File>
		<File archivedPath="wlc/000000/AreaAmbienceData.txt" type="1"><![CDATA[wlc000000AreaAmbienceData.txt]]></File>
		<File archivedPath="wlc/000000/AreaData.txt" type="1"><![CDATA[wlc000000AreaData.txt]]></File>
		<File archivedPath="wlc/000000/AreaProperty.txt" type="1"><![CDATA[wlc000000AreaProperty.txt]]></File>
		<File archivedPath="wlc/000000/attr.atr" type="1"><![CDATA[wlc000000attr.atr]]></File>
		<File archivedPath="wlc/000000/height.raw" type="1"><![CDATA[wlc000000height.raw]]></File>
		<File archivedPath="wlc/000000/tile.raw" type="1"><![CDATA[wlc000000tile.raw]]></File>
		<File archivedPath="wlc/000000/water.wtr" type="1"><![CDATA[wlc000000water.wtr]]></File>
	</Action>
</Buildfile>

Now I can log to game, but I don't see map, there's only invisible place.

How can I repair it?

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • -15% Discount in Metin2 Dev Store (01/10/2021 => 31/12/2021) => Code => 15_PCT_OCT_TO_DEC_2021


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.