Jump to content

[SOLVED] 10 inventory problem

Go to solution Solved by Ulthar,

Recommended Posts

  • Premium


I have a "little" problem. I started adding 10 inventory and when i want to move for ex. a sword, i cannot move to 7th inventory, only for 6th inventory and not into the last position.
AAAAND! When i want to move a skillbook, or a belt, i can move it to the 10th inventory.

Here is a lil videao about it (click me)

Can someone hel me? i litteraly have no idea WHY is not working... If i want to move an item which have more than 1 slot, i cannot move it to the 7th inventory, but its working with 1 slot items... Wtf? :'D

EDIT (more info):
So based on the "extend to 4 inventory page" i did this 10 inventory pages.
I dont want someone to do it for me, i just want to get hints, where should i increase the datatype. Cuz byte have 255 max, but there is no byte left cuz 6 inventory page + belt inventory page is much more than 255. 😄

Sry for my bad eng. 😄

Edited by Ulthar
Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

  • Activity

    1. 0

      Connection problem

    2. 0

      Sanii Switchbot problem

    3. 4

      In game Shop ProfEnte V2

    4. 1268

      [40250] Reference Serverfile + Client + Src [15 Available Languages]

    5. 5
    6. 1268

      [40250] Reference Serverfile + Client + Src [15 Available Languages]

  • Recently Browsing

    • No registered users viewing this page.
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.