Jump to content
×
×
  • Create New...
  • 0

source compile problem


Entry

Question

9 answers to this question

Recommended Posts

  • 0
  • Premium

You need to explain better. Show us something about this system. Does it use #ifdef macros? These are preprocessor directives, so if you don't define it, you won't have codes working in statements.

Link to comment
Share on other sites

  • 0

so is not about sistem .... hmm how to explain better .... i make a change in main.cpp .... i compile but i receive same gamecore  in same place, but i fix that and is still there ...... and when i look in gdb ... show me old line not new change.... 

 

 

Link to comment
Share on other sites

  • 0
Just now, WeedHex said:

gmake

i will try now bro 

9 minutes ago, WeedHex said:

It's a makefile problem btw: 

 

just "add a space, remove it and save file main.cpp"

#gmake clean -j4

#gmake -j4

work... tnx bro 

  • Metin2 Dev 1
  • Love 1
 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.