Jump to content
×
×
  • Create New...
  • 0

Error Weapon Costume


MyAnubis

Question

 

Good evening,
 

After installing the system with no errors with the sources, my weapon suit is correctly equipped in the correct slot.

Before coming posted a message I checked the positions in gametype.h, item_length.h and ProtoReader.cpp and even dump_proto everything is the same.

 

https://gyazo.com/a2cad526c1ee125f9ce0d36e9d7694ad

 

Thank you so much

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
  • Moon

 

I had a problem like that. For me it was from refresh state, but I recommend you to redo the binary part and check the motions if you put them correctly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Activity

    1. 36

      Destroy Item System

    2. 1

      Brillances

    3. 0

      Fusion.org is Looking for Staff Members

    4. 1

      Brillances

    5. 3

      ELONIA2 | PVM-MEDIUM | 11 LANGUAGES | INTERNATIONAL | A NEW STORY

    6. 4

      Spider Queen not spawining in spider dungeon v1

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.