Jump to content

Tomio

Inactive Member
  • Posts

    5
  • Joined

  • Last visited

  • Feedback

    0%

About Tomio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Tomio's Achievements

Apprentice

Apprentice (3/16)

  • One Year In
  • First Post
  • Conversation Starter
  • One Month Later
  • Week One Done

Recent Badges

1

Reputation

  1. Hello anyone help ? I have [40250] Reference Serverfile + Client + Src [15 Available Languages] SYSERR: Sep 27 23:11:10 :: Start: TABLE_POSTFIX not configured use default SYSERR: Sep 27 23:11:10 :: DirectQuery: AsyncSQL::DirectQuery : mysql_query error: Table 'common.locale' doesn't exist query: SELECT mValue, mKey FROM locale SYSERR: Sep 27 23:11:10 :: InitializeLocalization: InitializeLocalization() ==> DirectQuery failed(SELECT mValue, mKey FROM locale) SYSERR: Sep 27 23:11:10 :: pid_deinit: End of pid Thank you
  2. Hi, my friend still cannot connect to my server. I have set up Port Forwarding and configured all the IP addresses correctly. My girlfriend, who is on the same network as me, can connect, but when I used a port check tool to check the ports (using my public IP address, not the server's), some ports were shown as closed. I have set up port forwarding to the server's IP. Does anyone have any suggestions? I am out of ideas and keep trying different things. Could compilation have an impact on this? Edit: So I finally managed to open all the necessary ports. However, my friend still cannot connect. They see "..." in the lobby and then get an error connecting to the server. Thank you all and have a great day.
  3. Ehh i fix it. This error is because i deleted folder mysql in /usr/local/lib/ but when i fix it i have next error .. and solve for this error is "delete again mysql folder" xD 2024-02-27T19:07:32.060773Z 1 [ERROR] [MY-013168] [InnoDB] Cannot upgrade server earlier than 5.7 to 8.0 2024-02-27T19:07:32.136036Z 1 [ERROR] [MY-011013] [Server] Failed to initialize DD Storage Engine. 2024-02-27T19:07:32.136291Z 0 [ERROR] [MY-010020] [Server] Data Dictionary initialization failed. 2024-02-27T19:07:32.136312Z 0 [ERROR] [MY-010119] [Server] Aborting 2024-02-27T19:07:32.146071Z 0 [System] [MY-010910] [Server] /usr/local/libexec/mysqld: Shutdown complete (mysqld 8.0.35) Source distribution. 2024-02-27T19:07:32.6NZ mysqld_safe mysqld from pid file /var/db/mysql/vps2357.pid ended
  4. Hello i still can't resolve my problem with mysql. I rented VPS and after installation mysql i can't start mysql. I resolve many problems and errors but now i need help in err file i have this 2024-02-27T18:56:07.6NZ mysqld_safe Logging to '/var/db/mysql/vps2357.err'. 2024-02-27T18:56:07.6NZ mysqld_safe Starting mysqld daemon with databases from /var/db/mysql ld-elf.so.1: Shared object "libprotobuf-lite.so.3.19.4" not found, required by "mysqld" 2024-02-27T18:56:07.6NZ mysqld_safe mysqld from pid file /var/db/mysql/vps2357.pid ended Please how to install and where LIBPROTOBUF-lite ? Thaaaank you ! (I use [40250] Reference Serverfile + Client + Src by TMP4 )
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.