Jump to content

Vitya

Inactive Member
  • Posts

    8
  • Joined

  • Last visited

  • Feedback

    0%

About Vitya

  • Birthday November 30

Informations

  • Gender
    Male
  • Country
    Hungary
  • Nationality
    Hungarian

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Vitya's Achievements

Apprentice

Apprentice (3/16)

  • Conversation Starter
  • Dedicated
  • One Year In
  • One Month Later
  • Week One Done

Recent Badges

1

Reputation

  1. Mysql is installed. It has been unpacked. The server started, the database is visible, I was able to register an account. However, the server stops randomly and the database disappears. So for some reason the database is not saved when the server goes down or restarts. How to solve this to save it.
  2. This mysql version: 5.6.51
  3. Hello, I installed the server on vps. The server starts without any problems, I was able to connect to the navicat and I was able to enter the game and play. The registration page also recognized the server and showed the body user in the ranking list. Since the server had been down for 2 days, I restarted the server out of curiosity to see if there was an error. I stopped the server with the sh close.sh command and then restarted the vps. After starting, I received the error message shown in the picture, I cannot enter the game. I work with a TMP4 server file package. The mysql was installed manually (PKG folder) command was run. What can I do to resolve this error ? Error image: [Hidden Content]
  4. Hello, Sorry in advance for my scandalous English. I use a translator. I'm a beginner on the subject, so I need your help. I would like mysql and the password when I start the server. Currently there are: By the way, I use the TMP4 publication Have a nice day !
  5. @MuitoFumo Hi, There is a text document in the package where I found this info in the pkg_backup section. I don't know if that tells you anything or not. MySQL 5.6 got deprecated and removed lately from FreeBSD ports and pkg repos therefore you are not able to install it via pkg install mysql56 or from ports. You can still install it manually, you have to upload the attached package files to anywhere for example /usr/pkg_backup_64 then you can install the packages via pkg add command as: pkg add /usr/pkg_backup_64/mysql56-server-5.6.51.pkg pkg add /usr/pkg_backup_64/python27-2.7.18_2.pkg etc.. pkg_backup_64 for FreeBSD 64 bit, pkg_backup_32 for FreeBSD 32bit (i386). The attached package files extracted from the vm, they're located at /var/cache/pkg.
  6. The server file turned out great, I have so many questions, what is the name of the dragon room in the indexes?
  7. Hey bro, how can i start the program? there is no file type to start the program. Maybe we could use a description as well. i write with google translator vegas my brother handed me the penalty points hates hungarian… ?
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.