I have managed to start the server but get erro while connecting to server. The database is up as i am able to login through navicat. This is the syslog and syserr of auth
Start of pid: 60935
SYSERR: Dec 8 09:20:28 :: LoadSetting: [INIT_FORKED] Do not open file (locale/english/forkedmapindex.txt)
Dec 8 09:20:28 :: SYSTEM: BINDING TCP PORT ON [11000] (fd 12)
Dec 8 09:20:28 :: SYSTEM: BINDING TCP PORT ON [12000] (fd 13)
Dec 8 09:20:28 :: SYSTEM: Trying to connect to 127.0.0.1:15000
Dec 8 09:20:28 :: SYSTEM: connected to server (fd 14, ptr 0x20ff8400)
Dec 8 09:20:28 :: Initializing Guild
Dec 8 09:20:28 :: No need for auth server
Dec 8 09:20:28 :: Cube_Init locale/english/cube.txt
SYSERR: Dec 8 09:20:28 :: Cube_init: Cube_Init failed
Dec 8 09:20:28 :: Blend_Item_init locale/english/blend.txt
SYSERR: Dec 8 09:20:28 :: Blend_Item_init: <Blend_Item_init> fail
SYSERR: Dec 8 09:20:28 :: main: Failed to Load ClientPackageCryptInfo File(package/)
Dec 8 09:21:08 :: SYSTEM: new connection from [xx.xx.xx.xx] fd: 16 handshake 431224393 output input_len 0, ptr 0x21200700
Dec 8 09:21:08 :: Handshake: client_time 0 server_time 40634
Dec 8 09:21:08 :: AUTH_PHASE 0x21200700
Dec 8 09:21:09 :: InputAuth::Login : admin(5) desc 0x21200700
Dec 8 09:21:09 :: SetLoginKey 354849000
Dec 8 09:21:09 :: InputAuth::Login : key 354849000:0x7a151306 login admin
Dec 8 09:21:09 :: QID_AUTH_LOGIN: START 354849000 0x21200700
Dec 8 09:21:09 :: Create_Time 0 19700101
Dec 8 09:21:09 :: Block Time -2
Dec 8 09:21:09 :: SetRemainSecs admin 0 type 2
Dec 8 09:21:09 :: SendAuthLogin admin key 1
Dec 8 09:21:09 :: AuthLogin result 1 key 354849000
Dec 8 09:21:09 :: SYSTEM: closing socket. DESC #16
SYSERR: Dec 8 09:15:19 :: pid_init:
Start of pid: 60879
SYSERR: Dec 8 09:15:19 :: LoadSetting: [INIT_FORKED] Do not open file (locale/english/forkedmapindex.txt)
SYSERR: Dec 8 09:15:19 :: Cube_init: Cube_Init failed
SYSERR: Dec 8 09:15:19 :: Blend_Item_init: <Blend_Item_init> fail
SYSERR: Dec 8 09:15:19 :: main: Failed to Load ClientPackageCryptInfo File(package/)
SYSERR: Dec 8 09:19:52 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down.
SYSERR: Dec 8 09:19:52 :: pid_deinit:
End of pid
thanks in advance
EDIT: should i change the ip in the config files to the one i my vps has or should i leave it at 127.0.0.1?