Jump to content

darkfun3

Inactive Member
  • Posts

    193
  • Joined

  • Last visited

  • Feedback

    0%

About darkfun3

Informations

  • Gender
    Male

Recent Profile Visitors

3660 profile views

darkfun3's Achievements

Community Regular

Community Regular (8/16)

  • Dedicated
  • Reacting Well
  • First Post
  • Collaborator Rare
  • Conversation Starter

Recent Badges

5

Reputation

  1. Hello, Is there an unpacker for root? to change the ip address in the client
  2. The client link download 2 empty folders. Is there a link with the full client? Thanks in advanced
  3. hello can you update the download link for the clientand the other stuff. only the .vdi works thanks
  4. I believe it should be more than 2gb of ram as i have tried it before and get the error connection refused where a core goes down due to the lack of ram. Contabo offers some nice vps for a decent price
  5. Hello i have managed to fix my problem with the connection refused by using the chmod/chown -R 777 on the server files directories. Now i am facing another error where i am able to login into the game and kicked out after char select.I have checked all cores about any error but the only error there was in the db SYSERR: Dec 10 01:47:38 :: Start: TABLE_POSTFIX not configured use default SYSERR: Dec 10 01:48:10 :: Process: FDWATCH: peer null in event: ident 22 SYSERR: Dec 10 01:48:10 :: Process: FDWATCH: peer null in event: ident 21 If anyone can help me i would gladly appreciate it Thanks in advance
  6. done that but still no success ? i get the same error
  7. for some reason everything starts fine but whenever there is an interaction with the db ( me moving to another table or trying to login to the game ) i get connection refused. i tried it as you said with auth and i get connection refused. I am clueless at this point as to what the error might be
  8. this is the output i get Log OffAsyncSQL: connected to 127.0.0.1 (reconnect 1) Success PLAYER AsyncSQL: connected to 127.0.0.1 (reconnect 1) Success ACCOUNT AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) Success COMMON AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) Success HOTBACKUP AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) AsyncSQL: connected to 127.0.0.1 (reconnect 1) ▒׽▒Ʈ ▒▒▒▒▒▒ ▒▒▒ϴ▒. ▒״▒▒ ▒▒▒▒▒մϴ▒. ▒׽▒Ʈ ▒▒▒▒▒▒ ▒▒▒ϴ▒. ▒״▒▒ ▒▒▒▒▒մϴ▒. item_proto_test.txt ▒▒▒▒▒ ▒о▒▒▒▒ ▒▒▒߽▒ϴ▒ item_proto_test.txt ▒▒▒▒▒ ▒о▒▒▒▒ ▒▒▒߽▒ϴ▒
  9. i checked with service mysql-server status. My freebsd is 13. i havent compiled the core on the vps just used the ones that were compiled.The console only shows connection refused it does not show the error you are mentioniong
  10. The permisions are set to 0777 on game and db the db sysser is just this SYSERR: Dec 8 22:03:59 :: Start: TABLE_POSTFIX not configured use default SYSERR: Dec 8 22:09:52 :: pid_init: Start of pid: 3591 i am able to connect to the database through navicat.
  11. i have managed to fixed it .Thanks for the info. now i am encountering another error. When ever i try to connect to the server i get connection refused in the console. The sysserr of some of game99 and auth are showing the same think SYSERR: Dec 8 21:49:34 :: socket_connect: HOST 127.0.0.1:15000, could not connect.
  12. I have managed to start the server but get erro while connecting to server. The database is up as i am able to login through navicat. This is the syslog and syserr of auth Start of pid: 60935 SYSERR: Dec 8 09:20:28 :: LoadSetting: [INIT_FORKED] Do not open file (locale/english/forkedmapindex.txt) Dec 8 09:20:28 :: SYSTEM: BINDING TCP PORT ON [11000] (fd 12) Dec 8 09:20:28 :: SYSTEM: BINDING TCP PORT ON [12000] (fd 13) Dec 8 09:20:28 :: SYSTEM: Trying to connect to 127.0.0.1:15000 Dec 8 09:20:28 :: SYSTEM: connected to server (fd 14, ptr 0x20ff8400) Dec 8 09:20:28 :: Initializing Guild Dec 8 09:20:28 :: No need for auth server Dec 8 09:20:28 :: Cube_Init locale/english/cube.txt SYSERR: Dec 8 09:20:28 :: Cube_init: Cube_Init failed Dec 8 09:20:28 :: Blend_Item_init locale/english/blend.txt SYSERR: Dec 8 09:20:28 :: Blend_Item_init: <Blend_Item_init> fail SYSERR: Dec 8 09:20:28 :: main: Failed to Load ClientPackageCryptInfo File(package/) Dec 8 09:21:08 :: SYSTEM: new connection from [xx.xx.xx.xx] fd: 16 handshake 431224393 output input_len 0, ptr 0x21200700 Dec 8 09:21:08 :: Handshake: client_time 0 server_time 40634 Dec 8 09:21:08 :: AUTH_PHASE 0x21200700 Dec 8 09:21:09 :: InputAuth::Login : admin(5) desc 0x21200700 Dec 8 09:21:09 :: SetLoginKey 354849000 Dec 8 09:21:09 :: InputAuth::Login : key 354849000:0x7a151306 login admin Dec 8 09:21:09 :: QID_AUTH_LOGIN: START 354849000 0x21200700 Dec 8 09:21:09 :: Create_Time 0 19700101 Dec 8 09:21:09 :: Block Time -2 Dec 8 09:21:09 :: SetRemainSecs admin 0 type 2 Dec 8 09:21:09 :: SendAuthLogin admin key 1 Dec 8 09:21:09 :: AuthLogin result 1 key 354849000 Dec 8 09:21:09 :: SYSTEM: closing socket. DESC #16 SYSERR: Dec 8 09:15:19 :: pid_init: Start of pid: 60879 SYSERR: Dec 8 09:15:19 :: LoadSetting: [INIT_FORKED] Do not open file (locale/english/forkedmapindex.txt) SYSERR: Dec 8 09:15:19 :: Cube_init: Cube_Init failed SYSERR: Dec 8 09:15:19 :: Blend_Item_init: <Blend_Item_init> fail SYSERR: Dec 8 09:15:19 :: main: Failed to Load ClientPackageCryptInfo File(package/) SYSERR: Dec 8 09:19:52 :: hupsig: SIGHUP, SIGINT, SIGTERM signal has been received. shutting down. SYSERR: Dec 8 09:19:52 :: pid_deinit: End of pid thanks in advance EDIT: should i change the ip in the config files to the one i my vps has or should i leave it at 127.0.0.1?
  13. hello i have tried to use the command pkg install cryptopp-7.0.0 but it gives an error that is not found and i also cant build from ports as it is not a supported version freebsd version 11.3. Even if i have the packages installed the libs are still missing even after i link them. I cannot find a way to get cryptopp7 as when i use pkg install cryptopp the versio that gets installed is 8.5. edit: if someone has managed to start the server on a vps using freebsd 12 or 11.3 64bit can u write down the packages u installed or what you did to make the launch successful as the only error i get is the missing libs which even if the package is installed or a symlink is created it does not recognise it. Thanks in advance. Kind regards darkfun3
  14. Hello and thanks for the help, now i get this error ld-elf32.so.1: /usr/lib32/libcryptopp.so.7: unsupported file layout i have even copied the one from the vm and placed it there. i even created a symlink with the version it had at libcryptopp.so.8.5 to libcryptopp.so.7 and placed in lib32 and lib but still no luck. Any help is appreciated. Thanks in advanced using freebsd 12.0 64bit NOTE: i think there is a bug in the client or server as you cannot pickup items from the floor with pickup button sometimes
  15. i have the same issue and i have devil installed
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.