Jump to content
  • 0

Compiling Source on FreeBSD 8.2?


Dyshaxo

Question

Hi there,

 

since I couldn't get rid of that "tcp_bind: can't assign requested address"-Error, I made

some research, and someone posted that the different socket-header /sys/sys/socket.h

at FreeBSD 9.2 is responsible for the Error.

 

Means ->

Compiling a Gamecore on FreeBSD9.2 will put out that error,

 

Theoretical Solution:

Compiling with FreeBSD 8.2

 

So I've put my Source on my old 8.2-VM,

gmake clean

gmake -j20

 

-> Source compiled without any error, but at the end it doesn't build a gamefile.

 

97323e842c.png

 

#Compiled without any error, but no "linking game..."/"linking test..."

 

I guess the problem is a missing port-package, but which one?

Anyone got any Idea?

Link to comment
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Read our Rules
  • Activity

    1. 2

      [Python] Code Translator 2 to 3

    2. 0

      bug gaya

    3. 5

      Fix Core Crash (unused serverside packet)

    4. 45

      Chest Drop View

    5. 0

      How to add Python 3.9 script?

    6. 15

      Metin2 Download Center - Specifications & Documentation

    7. 5

      Fix Core Crash (unused serverside packet)

    8. 45

      Chest Drop View

    9. 5

      Fix Core Crash (unused serverside packet)

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.