Jump to content
×
×
  • Create New...
  • 0

Port


YukiPowa

Question

  • Answers 10
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

10 answers to this question

Recommended Posts

  • 0

I know that will mean localhost, I'm not remain.
There are tutorial to block this port.
So for that I did not do anything I was not sure if it really was on localhost, I voulai whether it was normal or not.

 

Link to comment
Share on other sites

  • 0
  • Premium

Google translate...

 

A usebug is caused by this port, anybody can delete your MySQL table by using this exploit.

 

Use a firewall and block all the ports except localhost.

Link to comment
Share on other sites

  • 0

#sorry double post.

Galet "fuck you" and those not translate!
:P

 

And I did not touch the firwall all.
I have to change something in the source about my 127.0.0.1 I know more or his had a connection with the db.

Link to comment
Share on other sites

  • 0
  • Premium

...

 

I'm trying to help you, I even describe your own problem and you told me "fuck you" ? Ok, don't forget that it is the only word in your whole text that isn't mispelled.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.